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How to use layout tools
Adobe Illustrator can be used to design for mobile, web, print, film and video, and art and illustration 
projects. All work created with Illustrator is laid out on artboards. Imagine an artboard is like a piece 
of paper on a physical desk where you can begin to design the artwork on the paper and elements 
you are not using are on the desk outside the edges of the piece of paper. They are still close by for 
easy access, but they don’t interfere with the artwork taking shape on the paper. Several easy-to-use 
tools including the control panel, rulers, grids, and guides help you to align and arrange your work. 
Also, export options are available to prepare your projects to be professionally printed.

Artboards

Artboards represent the regions that can contain printable artwork. You can use artboards as crop areas for printing or 
placement purposes. Multiple artboards are useful for creating a variety of things such as multiple page PDFs, printed 
pages with different sizes or different elements, independent elements for websites, video storyboards, or animation.

You can have 1 to 100 artboards per document depending on size (Figure 1). You can specify the number of artboards 
for a document when you first create it, and you can add and remove artboards at any time while working in a 
document. You can create artboards in different sizes, resize them by using the versatile Artboard tool, and position 
them anywhere on the screen—even overlapping one another. 

Figure 1 Artboards and Artboards panel in a document window 
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How to add and edit artboards:

1. To access the Artboards panel, click Window > 
Artboards.

The Artboards panel opens (Figure 1).

2. To add artboards, click the New Artboard icon at the 
bottom of the Artboards panel.

A new artboard the same size as the first is added to 
the document window and appears in the Artboard 
panel (Figure 2).

3. To create a custom artboard, select the Artboard tool 
(Figure 1) and drag in the workspace to define the 
shape, size, and location.

Smart Guides and dimension values appear to help 
you align and resize the new artboard (Figure 3).

4. With the Artboard tool selected:

• To resize the artboard, position the pointer on an 
edge or corner until the cursor changes to a 
double-sided arrow, and then drag to adjust.

• To change the orientation of the artboard, click 
the Portrait or Landscape button in the Control 
panel.

• To move the artboard and its contents, position 
the pointer in the artboard and drag (Figure 4).

• To resize the artboard using a preset, click the 
Presets button to show the selections. Options 
included common print, film and video, and 
mobile formats.  

5. To delete an artboard, select the artboard in the 
Artboard panel and click the Delete icon, or click the 
Delete icon in an artboard’s upper-right corner. You 
can delete all but the last remaining artboard.

6. To commit the artboard and exit the artboard-editing 
mode, click a different tool in the Tools panel or click 
Esc.

Figure 2 Artboard added to document window

Figure 3 Drag in the workspace to create new artboard

Figure 4 Drag the artboard to reposition



3© 2018 Adobe Systems Incorporated. 
This document requires Adobe Illustrator CC 2018. Technical instructions may differ depending on your version.

 How to use layout tools  Illustrator Guide

How to select an object and work with the Properties panel

The Properties panel (Window > Properties) offers quick access to options, commands, and other panels related to the 
current page item or objects you select (this is called contextual). By default, the Properties panel is docked to the right 
side of the document window; however, you can dock it to any side of the document window, convert it to a floating 
panel, or hide it altogether.

How to use the Selection tool:

1. With a document open, choose the Selection tool 
from the Tools panel (Figure 5), and then select an 
object in your document.

2. If the Properties panel is not open, choose Window > 
Properties.

Notice that the Properties panel information reflects 
such things as the Fill, Stroke, and Opacity (Figure 6).

3. Next, choose the Type tool and select a region of text.

The Properties panel changes to show options that 
provide control over text formatting (Figure 6).

Figure 5 Tools panel

Selection tool

Figure 6 Properties panel with a path selected (left) and Properties panel with text selected (right)
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Using rulers, grids, and guides

You can easily align and size objects and artboards in Illustrator by using rulers, grids, and guides (Figure 7).

Rulers help you accurately place and measure objects in an artboard. The point where 0 appears on each ruler is called 
the ruler origin. Illustrator provides separate rulers for documents and artboards. You can select only one of these rulers 
at a time. 

The grid appears behind your artwork in the illustration window and helps you align items on the artboard, and it does 
not print. 

Guides help you align text and graphic objects. You can create ruler guides (straight vertical or horizontal lines) and 
guide objects (vector objects you convert to guides). Like the grid, guides do not print. Smart Guides are temporary 
snap-to guides that appear when you create or manipulate objects or artboards. They help you align, edit, and 
transform objects or artboards relative to other objects, artboards, or both by snap-aligning and displaying X, Y location 
and delta values. Smart Guides are on by default.

Figure 7 Artboard in a document window 
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How to use rulers, grids, and guides:

1. To show rulers, choose View > Rulers > Show Rulers. 
To turn off rulers, choose View > Rulers > Hide 
Rulers.

2. To set the general unit of measurement for rulers in 
the current document, choose File > Document 
Setup.

The Document Setup dialog box opens (Figure 8).

3. Choose the unit of measure you want to use from the 
Units menu, and click OK to close the Document 
Setup dialog box.

Note: You can also set the default unit of 
measurement for all your Illustrator documents by 
choosing Edit > Preferences > Units (Windows) or 
Illustrator > Preferences > Units (Mac OS), and then 
select units for the General, Stroke, and Type options.

4. To use the grid, choose View > Show Grid. To hide the 
grid, choose View > Hide Grid.

5. To snap objects to gridlines, choose View > Snap To 
Grid, select the object you want to move, and drag it 
to the desired location.

When the object’s boundaries come within 2 pixels of 
a gridline, it snaps to the point.

Note: To specify the spacing between gridlines, grid 
style (lines or dots), grid color, or whether grids appear 
in the front or back of artwork, choose Edit > 
Preferences > Guides & Grid (Windows) or Illustrator 
> Preferences > Guides & Grid (Mac OS).

6. To show guides, choose View > Guides > Show 
Guides. To hide guides, choose View > Guides > Hide 
Guides.

7. Position the pointer on the left ruler for a vertical guide or on the top ruler for a horizontal guide.

8. Drag the guide into position (Figure 9).

9. Move the guide by dragging or delete the guide by pressing Backspace (Windows) or Delete (Mac OS), or by 
choosing Edit > Cut or Edit > Clear.

10. Choose View > Smart Guides to turn guides on or off.

Figure 8 Document Setup dialog box detail

Figure 9 Drag a guide to position
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11. Use Smart Guides in the following ways:

• When you create an object, use the Smart 
Guides to position a new object’s position 
relative to an existing object. Or, when you 
create a new artboard, use Smart Guides to 
position it relative to another artboard or an 
object.

• When you move an object or artboard, use the 
Smart Guides to align the selected object or 
artboard to other objects or artboards. The 
alignment is based on the geometry of objects 
and artboards. Guides appear as the object 
approaches the edge or center point of other 
objects (Figure 10).

• When you transform an object, Smart Guides 
automatically appear to assist the transformation.

You can change when and how Smart Guides appear by 
setting Smart Guide preferences. Choose Edit > Preferences > Smart Guides (Windows) or Illustrator > 
Preferences > Smart Guides (Mac OS).

About printer's marks and bleeds

If you intend to send your Adobe Illustrator design project off to be professionally printed, it's important to make sure 
the files are properly prepared with printer's marks and bleeds (Figure 11). Printer's marks help print companies to 
understand exactly where artwork should be cropped. Bleeds consist of edges of artwork that falls outside the printer's 
marks and are used to make sure colors or images print right to the edge of the paper. 

Figure 11 Printer's marks and bleed

Figure 10 Positioning an object by using Smart Guides
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You can set the printer's marks and bleed settings using the Print dialog box (Figure 12).

Printer's marks

When you prepare artwork for printing, a number of marks are needed for the printer device to register the artwork 
elements precisely and verify correct color. You can add the following kinds of printer’s marks to your artwork:

• Trim Marks Fine (hairline) horizontal and vertical rules that define where the page should be trimmed. Trim 
marks can also help register (align) one color separation to another.

• Registration Marks Small targets outside the page area for aligning the different separations in a color docu-
ment.

• Color Bars Small squares of color representing the CMYK inks and tints of gray (in 10% increments). Your 
service provider uses these marks to adjust ink density on the printing press.

• Page Information Labels the film with the name of the artboard number, the time and date of printout, the line 
screen used, the screen angle for the separation, and the color of each particular plate. These labels appear at 
the tops of the images.

How to add printer’s marks:

1. Choose File > Print.

2. Select Marks & Bleed on the left side of the Print dialog box (Figure 12).

3. Select the kinds of printer’s marks you want to add. 

Figure 12 Print dialog box
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4. (Optional) If you select Trim Marks, specify the width of trim-mark lines and the offset distance between the trim 
marks and the artwork.

Note: To avoid drawing printer’s marks on a bleed, be sure to enter an Offset value greater than the Bleed value.

Bleeds
Bleed is the amount of artwork that falls outside of the printing bounding box or outside the crop area and trim marks. 
You can include bleed in your artwork as a margin of error—to ensure that the ink is still printed to the edge of the 
page after the page is trimmed. Once you create the artwork that extends into the bleed, you can use Illustrator to 
specify the extent of the bleed. Increasing the bleed makes Illustrator print more of the artwork that is located beyond 
the trim marks. The trim marks still define the same size printing bounding box, however.

The size of the bleed you use depends on its purpose. A press bleed (that is, an image that bleeds off the edge of the 
printed sheet) should be at least 18 points. The maximum bleed you can set is 72 points; the minimum bleed is 0 
points. Your print shop can advise you on the size of the bleed necessary for your particular job.

When you first create a document, you can set the bleed in the New Document dialog box (shown previously) or in the 
Document Setup dialog box. When the document is ready to be printed, you can use the Print dialog box.

How to add a bleed:

1. Choose File > Print.

2. Select Marks & Bleed on the left side of the Print dialog box (Figure 12).

3. Do one of the following:

• Enter values for Top, Left, Bottom, and Right to specify the placement of the bleed marks. Click the link icon 
to make all the values the same.

• Select Use Document Bleed to use the bleed settings defined in the New Document dialog box.
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